Secure Against Bash Bug

By now you’ve heard of a vulnerability in the Bash shell application within Linux/Unix systems (also known as “Shellshock” and “Bash bug”) that was made public last week. We want you to know that globaledit’s core application does not run on public-facing Linux or Unix servers, and was not impacted in any way.

As a preventative measure, all internal globaledit computers and servers running Linux/Unix have been protected against this vulnerability to ensure security is not compromised.   Security is hugely important to us, and as you may recall we also weren’t affected by the Heartbleed vulnerability that made headlines back in April.

Further information on the ‘Shellschock’ / ‘Bash Bug’ can be found in the links below: